Свежее на email



DevTeam: Не обновляйте взломанные iPhone 3G до прошивки 2.0.1!!!

06.08.2008        просмотров: 4307        Автор: Генератор




DevTeam: Не обновляйте взломанные iPhone 3G до прошивки 2.0.1!!!

 

    Согласно предупреждению команды DevTeam, владельцам взломанных iPhone 3G ни в коем случае не следует обновлять прошивку до 2.0.1 версии.

 

    Создатели программы PwnageTool заявили, что хоть это и официальное обновление, которое должно исправить ошибки, но оно также вносит изменения в код Baseband, который может блокировать все последующие попытки разблокировки iPhone 3G.

 

    Для владельцев взломанных 2.5G iPhone, это обновление считается безопасным, так как технология «pwned» применена на всевозможных уровнях защиты, что гарантирует возможность обхода кода защиты Apple.

 

    DevTeam напоминает владельцам iPhone, что несмотря на текущий номер версии PwnageTool, она ещё не полностью поддерживает прошивку 2.0.1 для iPhone и iPod.

 

 


Источник: http://www.ipodnn.com/articles/08/08/05/dev.team.on.iphone.201/

Clip to Evernote

 








       




          Программы + файлыПрограммы + файлы

Поиск Поиск
Если не найдете то, что искали - задайте вопрос на Форуме или воспользуйтесь формой отправки сообщения.